Skagerrak Software User Forum
Welcome, Guest. Please login or register.
September 23, 2019, 12:01:26 pm

Login with username, password and session length
Search:     Advanced search
386 Posts in 127 Topics by 155 Members
Latest Member: Beachfront
* Home Help Search Login Register
+  Skagerrak Software User Forum
|-+  Motelmate
| |-+  MotelMate discussions
| | |-+  IE9 - Potentially better Grid printing and the end of "white screening".
« previous next »
Pages: [1] Print
Author Topic: IE9 - Potentially better Grid printing and the end of "white screening".  (Read 5917 times)
Richard Warburton
Administrator
Newbie
*****
Posts: 30


Skagerrak Developer


View Profile
« on: April 19, 2011, 10:09:13 pm »

Hello,

Mac users, this doesn't concern you :-) and this won't work for users running XP :-(

Google Chrome Frame (GCF) is the wonderful tech that provides IE with some great features required by the latest grid.  Unfortunately, GCF isn't perfect, we suspect that it causes the intermittent "white screening" issue.  The workaround for most is to quit and reopen MotelMate, which isn't much of a fix.  Also, items displayed using GCF cannot be printed, so MM generates a meagre grid for printing.

Enter IE9. http://windows.microsoft.com/en-US/internet-explorer/products/ie/home
Those running Vista or Windows 7 can upgrade (if not done already through automatic update,) to IE9, which negates the need for GCF altogether.  In turn, this means you can print the visible grid (go File Menu:Print instead of the "Print Grid" button).  However, to try this out, you must disable GCF in MM.  To do this, after ensuring you have IE9, Go Home:Manager Tab:Adv Options:File Library:Developer Options and untick "Chrome Frame (Windows)" and tick "Disable Chrome Frame".

If there are any problems, you can re-enable GCF by ticking "Chrome Frame (Windows)" and unticking "Disable Chrome Frame".

If you try this fix.... please reply with some feedback!
Logged

Skagerrak Developer
KellySeabreeze
Newbie
*
Posts: 8


View Profile
« Reply #1 on: December 26, 2011, 09:28:37 pm »

Hi,

I tried this fix after installing MM on a new computer. we are using IE9 and the grid was not showing at all.

After attempting the fix (great instructions by the way) I closed MM and upon reopening it found that Google Chrome Frame attempted to installed. I let this run then had to close MM again.

When I reopened it again - Bingo. Grid showing up as normal.

Cheers
Kelly
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.5 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!